Can't see video's in posts

Site announcements, suggestions, Q&A

Can't see video's in posts

Postby Michel » Tue Jun 14, 2016 7:03 pm

Dear djembefola.com,

Maybe because I switched from Safari to Chrome, which I use on my macbook Pro, but I don't see video's in posts. For example in boromir76's post on the 10th of june in the 'music and drumming' section, I don't a video or a link.

Can you help me with that?

Thanks in advance

Michiel
User avatar
Michel
3 ksing ksing
 
Posts: 477
Joined: Wed Jul 08, 2009 2:29 pm
Blog: View Blog (0)

Re: Can't see video's in posts

Postby michi » Wed Jun 15, 2016 2:07 am

That particular video has been disabled for embedded playback. With Safari, I get a message telling me to watch it on YouTube instead, and the video player window in the post has a YouTube link that takes me there. Not sure how Chrome handles this situation. If you don't see some sort of link or message, I'd say it's a Chrome problem.

Michi.
User avatar
michi
Moderator
 
Posts: 4344
Joined: Sat Jan 03, 2009 9:40 pm
Location: Brisbane, Australia
Blog: View Blog (22)

Re: Can't see video's in posts

Postby Liam Petersen » Wed Jun 15, 2016 4:58 pm

I think you're right, Michi, because I'm using Chrome too, and in boromir's original post, I didn't see a link or a video player

Although, unlike Michel's description of the problem, it doesn't happen to me in all threads that have video clips in them, but in this case, it did
Liam Petersen
Djabarafola
 
Posts: 7
Joined: Mon Aug 20, 2012 4:52 am
Blog: View Blog (0)

Re: Can't see video's in posts

Postby Michel » Fri Jun 17, 2016 10:37 am

Hi thanks for these reactions. Another example, just to check the theorie: in the video section "Sidiki Camara recording album (w/Zoumana Dembele)". Can everybody see a link? or even start the video in the post?
User avatar
Michel
3 ksing ksing
 
Posts: 477
Joined: Wed Jul 08, 2009 2:29 pm
Blog: View Blog (0)

Re: Can't see video's in posts

Postby michi » Fri Jun 17, 2016 11:04 am

Michel wrote:in the video section "Sidiki Camara recording album (w/Zoumana Dembele)". Can everybody see a link? or even start the video in the post?

Works fine for me with Safari.

Michi.
User avatar
michi
Moderator
 
Posts: 4344
Joined: Sat Jan 03, 2009 9:40 pm
Location: Brisbane, Australia
Blog: View Blog (22)

Re: Can't see video's in posts

Postby the kid » Fri Jun 17, 2016 5:56 pm

Michel wrote:just to check the theorie: in the video section "Sidiki Camara recording album (w/Zoumana Dembele)". Can everybody see a link? or even start the video in the post?


With chrome the clip is not there. No link either.

I tried it on opera browser and it worked fine.
the kid
Djembefola
 
Posts: 826
Joined: Thu Jul 19, 2007 12:34 pm
Blog: View Blog (0)

Re: Can't see video's in posts

Postby Michel » Mon Jun 20, 2016 2:37 pm

Ok. Now I'm sure. It's Chrome. Thank you all.
User avatar
Michel
3 ksing ksing
 
Posts: 477
Joined: Wed Jul 08, 2009 2:29 pm
Blog: View Blog (0)

Re: Can't see video's in posts

Postby alanbuchanan » Tue Nov 01, 2016 12:01 pm

Did this ever get resolved? It's a shame for chrome users to have to change browser just to be able to see the videos posted on the forums :(
alanbuchanan
Djabarafola
 
Posts: 14
Joined: Mon Oct 05, 2015 1:45 am
Blog: View Blog (0)

Re: Can't see video's in posts

Postby michi » Tue Nov 01, 2016 12:37 pm

It works fine with Safari, IE, and Firefox, so I guess it really is a Chrome problem.

Michi.
User avatar
michi
Moderator
 
Posts: 4344
Joined: Sat Jan 03, 2009 9:40 pm
Location: Brisbane, Australia
Blog: View Blog (22)

Re: Can't see video's in posts

Postby the kid » Tue Nov 01, 2016 3:24 pm

https://en.wikipedia.org/wiki/Usage_sha ... b_browsers

www.netmarketshare.com/browser-market-s ... pcustomd=0

Youtube embedding definitely doesn't work for chrome users and it's probably like that for over 6 months.
the kid
Djembefola
 
Posts: 826
Joined: Thu Jul 19, 2007 12:34 pm
Blog: View Blog (0)

Re: Can't see video's in posts

Postby djembefola.com admin » Sun Jan 15, 2017 9:06 pm

Ok I have created a solution for this issue in Chrome for youtube.

The recommended way of posting a youtube video is like this:

Past the youtube id in, like this:

efDuxHSChb0

then double click it to highlight, and then click the youtube button above...

It should look like this:

Image

Make sense?
Attachments
sss.png
(18.93 KiB) Downloaded 4 times
djembefola.com admin
Site Admin
 
Posts: 259
Joined: Tue Jun 13, 2006 9:49 pm
Blog: View Blog (1)


Return to Djembefola.com

Who is online

Users browsing this forum: No registered users and 1 guest